4
$\begingroup$

I am making a game asset, so first I made a high poly model and then Decimated the duplicate using the Decimate modifier. Then I baked the Normals of the High Poly model on to the Low Poly model and gave the generated normal map to the Low Poly model. Worked pretty decent ignoring the fact that there were seams all over the model.

enter image description here enter image description here enter image description here

p.s. don't mind the different colours that just texture

In Edit mode below:

enter image description here

*Also incase some of you might be concerned, converting Tris to Quads did not help

I don't know should I Unwrap the mesh again or add more geometry, but it is already 7000 Faces, its already a lot for a game asset.

*The Alpha was checked all along, but the problems still seams to appear.I tried unchecking and checking Alpha, but nothing changes. Also I've noticed that the seams are mostly on the places where my edges in edit mode are, I dont know what that could mean, maybe the Normals map is not strong enough though it is on MAX

enter image description here

$\endgroup$
-1
$\begingroup$

Save the normal map externally. Then select "usa alpha" in the texture properties and this gets rid of issues with margins and rendering.

$\endgroup$
  • $\begingroup$ @Aidan Pallian if you mean to check Alpha under the Influence > Diffuse. Unfortunately this didn't change anything. $\endgroup$ – Igor Tatarnikov Sep 7 '15 at 11:32
  • $\begingroup$ No, after you save it, there should be a "use alpha" checkbox in the texture properties. $\endgroup$ – Aidan Pallian Sep 7 '15 at 11:33
  • $\begingroup$ I found it and seems like it was checked all along $\endgroup$ – Igor Tatarnikov Sep 7 '15 at 13:53
  • 1
    $\begingroup$ Uncheck it. then it should work. $\endgroup$ – Aidan Pallian Sep 7 '15 at 13:53
  • $\begingroup$ I tried unchecking and checking Alpha, but nothing changes. Also I've noticed that the seams are mostly on the places where my edges in edit mode are, I dont know what that could mean, maybe the Normals map is not strong enough though it is on MAX $\endgroup$ – Igor Tatarnikov Sep 7 '15 at 18:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.