3
$\begingroup$

Whenever I render my scene, it always renders a previous render which I had done for testing purposes a while ago. It's not an animation or anything, just a still shot of a car I modelled with some lights to make it shiny (putting that detail there just encase it's useful).

I've searched around online for an answer, where I found another person with a similar problem to mine, yet his was fixed by deleting a strip in the VSE (video sequence editor) and I don't have any strips in mine, so it was not helpful.

Here is the model: http://www.pasteall.org/blend/37866

(If you get the model, switch the top right viewport to the "viewport render" mode to see how it's suppose to look, and then do a proper (low sample) render just to see what I mean)

$\endgroup$
3
$\begingroup$

In your case the difference between the viewport and final render is caused by some emission objects which are hidden only in the final render.

In the Outliner there are eye and camera icons that control the visibility of a given object in the viewport and final render, respectively:

enter image description here

Objects with the camera icon disabled will not affect the final render.

$\endgroup$
  • $\begingroup$ Ah! Thank you, that was the problem! Something so simple yet causing much time of frustration... Thanks again for the solution! $\endgroup$ – konsume117 Sep 6 '15 at 8:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.