3
$\begingroup$

I'm having a weird problem with my Ambient Occlusion map. For some reason some bits are completely black (in places where shading wouldn't make any sense). Every other place I check says that I have to recalculate normals, but that doesn't have any effect. How can I fix this?

enter image description here

$\endgroup$
  • 3
    $\begingroup$ In edit mode hit N button in 3D view window to open properties panel, scroll down to Mesh Display section and enable normals on faces. Check if they are not facing inwards, if they do, select the faces and hit Ctrl+N, recalculating normals on whole mesh doesnt work properly some times when there are disconnected parts of the mesh present $\endgroup$ – Denis Sep 4 '15 at 16:30
1
$\begingroup$

As well as Recalculate, there's the "Flip Direction" tool in the Shading/UVs tab of the tool panel, you can try using that on the specific selection where there's a problem.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.