7
$\begingroup$

I'm doing retopology and find it convenient to turn on xray for the object I am building. However, I now see ngons facing away from me as well. It's hard to navigate.

I would also like to set the display type to wire (like in image below). This way the original mesh isn't hidden and I can easily create new geometry around eyes, nose and mouth without hiding them.

I guess a mirror modifier could help along the x-axis since I can eliminate that half of the mesh. But I would like it even better if I didn't see the back of the skull when working on the face.

retopology scene

$\endgroup$

3 Answers 3

8
$\begingroup$

I found out that I missed the latest release and that this feature was in it.

For future reference, here is how to do it:

  • Turn on X-Ray, located under under Display in the Object panel.
  • In the 3D view > properties-panel (N), under Shading, check hidden wire.

backface culled wire view

$\endgroup$
2
$\begingroup$

You may also fin this add-on I made useful : https://github.com/ChameleonScales/Backface-Hiding

it hides the backfacing or non-visible geometry to address the issue of Backface Culling not hiding mesh components in Edit mode (vertices, edges, faces). Here's a comparison between the built-in Backface culling and the Backface hiding from this add-on when doing retopology on top of a high-poly mesh with X-ray enabled on the low poly mesh (click to enlarge):

Note that it works in wire mode just as well (except for the "Hide non-visible" button) More info in the readme of the github page.

$\endgroup$
0
$\begingroup$

Create instanced copy, set that to in front.. hide backfaces

Here in first 2 minutes I show that: https://www.youtube.com/watch?v=MeWTLwXr2VQ&t=13s

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .