1
$\begingroup$

This question already has an answer here:

When I toggle x-ray in Edit mode, only the orthographic views toggle. The perspective view constantly shows xray and it is super annoying. I see face handles (the square to select them) as well as edges and vertices through the faces just as if xray was on, but it's not.

How can I turn it off so that while in Edit Mode, and with Solid display mode selected, I don't see through things as if xray mode is on? Thanks![enter image description here]1

Left: In Edit Mode Right: In Object Mode Basically I don't want to see the edges and face handles through the faces in front of them.

$\endgroup$

marked as duplicate by gandalf3 Sep 4 '15 at 3:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Could you upload a screenshot, so we get a better idea of what you mean $\endgroup$ – Igor Tatarnikov Sep 3 '15 at 17:55
  • $\begingroup$ Are you talking about the 'Limit Selection to Visible' checkbox (just to the the right of the 'Face Select Mode' button? $\endgroup$ – Mike Metcalf Sep 3 '15 at 17:59
  • $\begingroup$ I updated. I was mistaken about seeing faces blended through. $\endgroup$ – Ben Mora Sep 3 '15 at 18:16
  • 1
    $\begingroup$ Related: blender.stackexchange.com/q/28443/599. Though I suspect the problem is actually this: blender.stackexchange.com/q/1385/599 $\endgroup$ – gandalf3 Sep 3 '15 at 18:19
1
$\begingroup$

This occurs due to your Start Clipping being to small, to fix that open up your NPanel, then go to the View section and change the Start clipping value to 0.100

enter image description here

Or either it could be the Limit Selection to visible button next to the Vertex/Edge/Face Select properties, as mentioned by Mike Metcalf

enter image description here

$\endgroup$
  • $\begingroup$ It was the clipping plane starting too soon. The "Limit Selection to Visible" button is what I was referring to when talking about "xray". I thought that was what it is called because the Lynda.com training refers to it as the xray mode or something. $\endgroup$ – Ben Mora Sep 3 '15 at 18:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.