3
$\begingroup$

I've been trying to change the width of b-bones using Ctrl+Alt+S shortcut, when I do that it just selects hp support info instead of allowing me to change width.

$\endgroup$
  • $\begingroup$ Are you in edit mode when you are trying to change the width? $\endgroup$ – Denis Sep 1 '15 at 0:35
  • $\begingroup$ Yeah I'm in edit mode and I made sure I had the bone selected but it does that every time. $\endgroup$ – Louie Hren Sep 1 '15 at 0:38
  • $\begingroup$ Check in User Preferences>Input that the shortcut wasn't changed to something else. $\endgroup$ – Denis Sep 1 '15 at 0:48
1
$\begingroup$
  1. Open User Preferences Ctrl+Alt+U
  2. Switch to Input Section.
  3. Type in search Transform

Under Pose you will see the shortcut that is associated with bone transform.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.