1
$\begingroup$

As you can see from my model I am very new to blender, but I feel I'm progressing well. But this problem is slowing me down as it's very distracting.

I have a scene with various parts and everything lines up fine in all modes except Rendered. I have made sure I have deleted all keyframes, and hit ctrl-a to apply LocRotScale where I want it, but as soon as I go to rendered mode or try an actual render, the main cube seems to get smaller so then nothing lines up.

I have searched a lot for a solution but only found the obvious answers, which haven't worked for me. I have even remade the cube again but I still get the same problem, which just confused me even more.

Can someone please cure my noobness??

Many thanks.

Update: Here is a link to the blend file. Its more than likely terrible so please don't laugh :) https://drive.google.com/folderview?id=0B8cLVpkzaATbcDM4YUJhZzFFV28&usp=sharing

How it looks in Rendered View

$\endgroup$
  • $\begingroup$ could you upload the blendfile? $\endgroup$ – gladys Aug 31 '15 at 10:03
  • $\begingroup$ Thanks Gladys, I have updated my question to include the blend file link. $\endgroup$ – mr keys Aug 31 '15 at 10:45
1
$\begingroup$

You have enabled Warp in the Influence panel under Texture.15's tab

enter image description here

With that map you are displacing the geometry's vertices. I can't tell you why a Wrap with 0 influence mess all up and disabling it fix the problem, but is definetly that option that you have to check.

enter image description here

$\endgroup$
  • $\begingroup$ Amazing! Thank you so much for taking the time to look through all my mess! $\endgroup$ – mr keys Aug 31 '15 at 12:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.