4
$\begingroup$

I would like to ask for a help. I have draw simple object with lights, but there was some squared shadows after rendering. (visible on the top and on the left side of the objects). There could be some consequence with size of the object (about 5mm). Unfortunately I have no Idea about solving Blenders sensitivity during rendering, antialiasing, or some other issues related with problem. The wrong rendered image. Do you know how to fix this object? Thanks for replies!

EDIT: I have just tried to change the buffered shadows to the ray shadows. The result is much better, really big thanks for buffered shadow information, that in base solved my issue (image is usable now), but there are still small squares. Is there somehow possible to create image even better? (This is just for my interest now, not because of some real trouble) The image is shown below.

Rendering with the ray shadows only.

$\endgroup$
  • $\begingroup$ Needs more information about your current settings. Are you using buffered shadows? $\endgroup$ – user2859 Aug 30 '15 at 9:17
  • $\begingroup$ Thanks for reply. I looked on the lamps - there are several point lamps with ray shadows clicked on and two spots with buffer shadows clicked on. $\endgroup$ – user16786 Aug 30 '15 at 10:02
  • $\begingroup$ The small steps you see are 1 pixel in width/height. To reduce the effect you could try to increase the Anti-Aliasing samples in the render settings. $\endgroup$ – user2859 Aug 30 '15 at 12:37
  • $\begingroup$ As this is the Blender Internal, I think to lower these antialiasing jaggies you can render on higher resolution and then decrease the ouput resolution. Also a probale way is to edit settings in the Anti-Aliasing scroll $\endgroup$ – Mr Zak Aug 30 '15 at 12:53
  • 2
    $\begingroup$ You could write an answer containing description what exaclty have you done to make it work for you and accept it so to show the problem is solved $\endgroup$ – Mr Zak Aug 30 '15 at 13:16
3
$\begingroup$

Thanks all, problem solved. Squared shadows was solved according message user2859 in the spot settings, which erased the highest squares. Setting spot setup

There was some other little squares after that, although image was usable after this setting. According user2859's next message I changed antialiasing settings in the rendering settings. enter image description here

After theese steps was issue solved. All scopes settings(Waveform O, Vectorscope opacity, and Scope samples(the top left button on the window during rendering)) was on maximum during the tries.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.