6
$\begingroup$

just got a new wacom tablet , mapped the right mouse button for selecting ,everything great but how can i get rid of the 3D cursor,wich is following my pointer the all time ??? (disabling it in user- pref just left it frozen in the middle ...)


unfortunatly after installing window 10 , reinstalling the driver , the stylus is not selcting with RM button , just get a variation of usless ripple effect at the cursor and it does not select anymore...

$\endgroup$
  • 1
    $\begingroup$ disable continuous grab in the system preferences. $\endgroup$ – user1853 Aug 29 '15 at 2:23
5
$\begingroup$

I've been using a wacom tablet for a long time. What works for me is mapping the tip to click, the lower button for right click, top button to double click. Then I enable Emulate 3 Button mouse.

enter image description here

  • To zoom in I use CtrlAlt while pressing/draggin the pen
  • Alt Drag to rotate
  • ShiftAlt Drag to move siedeways and up/down
  • Selecting I do by hovering over the vertices/edges/faces and clicking on the lower button

I like this configuration because Continuous grab lets me select and grab in a single operation.

| improve this answer | |
$\endgroup$
  • $\begingroup$ well , i have exactly this setting and the 3D cursor is still following my pointer wherever i select... $\endgroup$ – Cati Laporte Aug 29 '15 at 4:06
  • $\begingroup$ well thanks + i had to map in Blender Pref the 3Dcursor to "doubleclick" so it's not in the way anymore. $\endgroup$ – Cati Laporte Aug 29 '15 at 4:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.