4
$\begingroup$

This question already has an answer here:

Is there some way to add more light to the 3D scene during modeling?

Not to the final render, but just make the object more visible.

I followed few tutorials and I do exact steps but somehow their model during modeling phase is with more light even if no light in the scene is present.


To better explain myself - I'd like to make modeled object (without material and other stuff) to be more lighten up

Here is how I see object during modeling: enter image description here

Here is the same object but I moved my position in viewport: enter image description here

enter image description here

During tutorial (space corridor from blender guru) is his object far more visible during modeling from different angles. For me is my object far more darker - as it is visible on picture 1.

$\endgroup$

marked as duplicate by gandalf3 Aug 26 '15 at 21:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 4
    $\begingroup$ Perhaps it might help if you add a screenshot showing what is different between your 3D view and in tutorials. $\endgroup$ – gandalf3 Aug 26 '15 at 5:49
  • 2
    $\begingroup$ at first I would select all of your object in edit mode then hit space -> and enter flip normals. This is because the normals of your faces are inside out, it also makes the object look darker. $\endgroup$ – Jonathan Aug 26 '15 at 21:44
3
$\begingroup$

To me your object doesn't seem like in the tutorial just because your Normals are inverted, go to edit mode of your mesh and press A couple of times until all your mesh is selected then press CtrlN To recalculate Normals.

Also if this will still not be enough you might consider changing the Shading in the properties panel to metcap and setting it to a light color

$\endgroup$
4
$\begingroup$

I'm afraid there is no way to fully fix this issue, but you can help slightly.

In file > User Preferences > System under "Solid OpenGL lights" (1) you can see three sets of colours (2). OpenGL lights

Editing all of these to a full white, (Clicking on each then adjusting the colour to the brightest white.) will help your issue.

EDIT: After viewing your edited post, i can say this is what my answer does. But like i said only to a extent. But, i have noticed, if normal's are pointing inside of a object, it is darker, the dark side of your object is unusual.

Try selecting the darker side in edit view with faces selected, then hold down 'CTRL' and press 'N' this recalculates the normals. Also another thing to try is checking them manually. To do this, press 'N' then while in edit mode scroll down until you see a section called normals. (1) Normals

Then click on one of the three boxes, i prefer faces (2) for normal things, but sometimes it doesn't matter what you prefer.

$\endgroup$
3
$\begingroup$

You may do this in the Material settings. Go to the Settings panel and decrease the viewport specular's Hardness value or increase the viewport color's value. enter image description here

$\endgroup$
3
$\begingroup$

NEW ANSWER

Looking at your current information, it looks like your real issue is that your normals are reversed. To fix this, Tab into edit mode, select everything and then press CtrlN. That should fix it, but if it doesn't, press W and look for flip normals, and click on that.

ORIGINAL ANSWER

While I know this isn't directly what you want, but changing the background color, or even the entire Blender theme is a way to make your objects more visible.

If you make the background color darker, it will make your objects seem lighter in contrast (although it may make some of the darker elements fade out a bit).

Here's an example:

Normal

enter image description here

Darkened 3D view

enter image description here

As you can see, the extra contrast makes it seem brighter.

How do you change the background color?

enter image description here

You'll notice that I highlighted an entire section. This is because there are options for gradients.

For gradients to be used, the Use Gradient checkbox needs to be enabled. Then the color used for each end of it is the high or low color fields, each controlling their respective ends. For a solid colored background the High/Off color field is used.

To choose a new Blender theme, simply use the Presets dropdown to choose one.

$\endgroup$
2
$\begingroup$

enter image description here

Set the lights to be visible in 3D View and NOT rendereable in the final render. In the outliner window you will see an eye for view, arrow for selection, camera for render.

The camera should icon be clicked and set to dull gray so it is not used in final render. In Blender Render your 3D View should be in Texture Mode.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.