3
$\begingroup$

When I render my image, it renders perfectly fine, but it doesn't save out.

Can anyone explain how to get my image to save after rendering?

$\endgroup$
5
  • $\begingroup$ Are you getting a black render? $\endgroup$
    – Denis
    Commented Aug 25, 2015 at 20:39
  • $\begingroup$ do you have a light and a camera in your scene? $\endgroup$
    – gladys
    Commented Aug 25, 2015 at 20:57
  • 5
    $\begingroup$ Please add mote information. Post an image of you render settings an any other info you feel is relevant to yiur issue. The easiest way to determine what's wrong is by uploading your file. $\endgroup$
    – user1853
    Commented Aug 25, 2015 at 21:36
  • $\begingroup$ I edited you question to work with the information that you provided on taco dudes answer. If you don't like it, feel free to revert it, but if you do, please change it to explain your issue better. $\endgroup$ Commented Aug 26, 2015 at 21:32
  • 4
    $\begingroup$ Possible duplicate: blender.stackexchange.com/q/6769/599 $\endgroup$
    – gandalf3
    Commented Aug 26, 2015 at 22:00

2 Answers 2

3
$\begingroup$

After you render out your image, press F3 in the UV image editor for the Save Image As function. You can also go to Image -> Save As Image.

I recommend checking out this answer by gandalf3 which provides more detail as well as solutions.

$\endgroup$
0
$\begingroup$

You might be forgetting to specify the location of the file. The default location of the render is in the tmp directory. Try checking that, but your computer might not have a tmp directory. On Windows, the tmp directory is in C:\tmp.

$\endgroup$
11
  • $\begingroup$ Blender doesn't render the image there by default. Also, this is an issue with rendering, not saving. $\endgroup$ Commented Aug 25, 2015 at 21:28
  • $\begingroup$ Really? It says /tmp\ and when I accidentally forget to specify the location, I find my render in the C:\tmp directory. $\endgroup$ Commented Aug 25, 2015 at 21:29
  • $\begingroup$ In your output tab, do you have cache result enabled? $\endgroup$ Commented Aug 25, 2015 at 21:31
  • $\begingroup$ I do see a checkbox in the output tab in the Render section called "Cache R..." that is unchecked. $\endgroup$ Commented Aug 25, 2015 at 21:33
  • $\begingroup$ yeah i made sure of the file i was rendering it to was set $\endgroup$
    – zion
    Commented Aug 25, 2015 at 21:48

Not the answer you're looking for? Browse other questions tagged .