3
$\begingroup$

For example if I use 3 different object emitting particles, I only want 1 of them to get affected by the force field.

enter image description here

I tried adjusting the area to be concentrated, but the force field affects everything which is in the same layer.

enter image description here

These are the settings that I’ve done to adjust where the force field should take effect.

$\endgroup$
5
  • $\begingroup$ Pleas tell me if I'm not clear with my question. $\endgroup$ – simon143 Aug 25 '15 at 8:41
  • 1
    $\begingroup$ Your setup seems to work for me. Are you asking how to do this without depending on the particle systems being separated in space? $\endgroup$ – gandalf3 Aug 25 '15 at 8:46
  • $\begingroup$ I wanted only the object in the middle to make its particles to flow along the wind force field, not the other two. And the settings that I've done above is not working as I said. $\endgroup$ – simon143 Aug 25 '15 at 9:21
  • 1
    $\begingroup$ You don't have a fall-off power defined. I think that it is cumulative $\endgroup$ – 3pointedit Jun 15 '17 at 22:39
  • $\begingroup$ Can you explain what these parameters mean or show me where to look? I haven't understood them before when reading the manual. Visuals help. $\endgroup$ – ZargulTheWizard Dec 13 '19 at 2:18
7
$\begingroup$

You can set the Effector Group to limit the force fields which can affect a given particle system:

  1. Add an empty (or really anything that's not a force field)
  2. With the empty selected, create a group (⎈ CtrlG)
  3. Specify this group as the Effector group for the systems which you do not want to be affected by any force fields:

    enter image description here

  4. Optionally delete the empty.

Result:

enter image description here

$\endgroup$
0
0
$\begingroup$

enter image description here

  • Place the force in a group
  • Use an effector group name in the Field Weights
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.