2
$\begingroup$

I am trying to make my fluid look realistic but it isn't smooth even with the quality set to 250.

I have uploaded a video of it here:

https://www.youtube.com/watch?v=E54ObJrXHiM

Is there any settings I should change?

I changed the viscosity to these settings: Base: 10 | Exponent: 3 | Domain size is also: 3m

Smoothing: 2 | Subdivisions: 2

Simulation Speed: 0.08

Here is a close up:

enter image description here http://s24.postimg.org/vvq2ryhtx/fluid.png

$\endgroup$
2
$\begingroup$

For one thing, a resolution of 250 isn't that much. Everything will look crappy at that resolution. And as gandalf3 said, make sure your domain isn't unnecessarily large.

Setting subdivisions to 2 won't really improve your simulation in this case. Change it back to 0 (or 1, because of blender logic it is the same) and save some baking time.

For extra smoothing, use the smooth modifier. However, it may reveal holes in the fluid mesh, so make sure you check what's going on before you render.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.