5
$\begingroup$

In a forum somebody showed how the normal orientation looks for him:

enter image description here

However for me it looks like this:

enter image description here

I don't have this yellow dot at the end (or is it the start???) of the normal, so I think I can not say whether the normal direction is correct, or can I?

Thank you.

$\endgroup$
  • $\begingroup$ do you have face select enabled in edit mode? $\endgroup$ – gladys Aug 24 '15 at 22:07
  • $\begingroup$ @gladys Yes, I do. $\endgroup$ – tmighty Aug 24 '15 at 22:25
  • $\begingroup$ My guess is that you have a non-planar quad (or ngon) and the 'dot' is on the far side. $\endgroup$ – user16663 Aug 24 '15 at 22:27
  • $\begingroup$ I'd call it the start since it's in the center of the face with the line protruding from it… $\endgroup$ – catlover2 Aug 25 '15 at 1:17
  • 1
    $\begingroup$ Note that this dot isn't needed to determine the direction the normal is facing. The base of the cyan line is always in the center of a face, so it's actually entirely coincidence that there is a dot there. $\endgroup$ – gandalf3 Aug 25 '15 at 2:38
2
$\begingroup$

The face indicator "dot" is displayed in Wireframe Shading or Solid Viewport Shading while Textured Solid is disabled in Properties panel Shading section.

enter image description here

enter image description here

| improve this answer | |
$\endgroup$
2
$\begingroup$

This is happening because you're using Textured viewport shading. You need to select one of Bounding Box, Wireframe, Solid, or Material in order to see the face dots:

screenshot of viewport shading selector with check marks showing which ones enable face dot viewing

Also, if you have Textured Solid enabled under Shading in the properties panel, the face dots will only be shown if you are using Wireframe or Bounding Box viewport shading.

screenshot of the properties panel with Shading > Textured Solid circled

| improve this answer | |
$\endgroup$
0
$\begingroup$

My guess is that the size of the dots got messed up. Just go to user preferences > themes > 3D view:
enter image description here

And then scroll down and adjust the face dot size spinner:
enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ It was at 4, I have cranked it up to 10, but that didn't make any difference. $\endgroup$ – tmighty Aug 24 '15 at 22:59
  • 1
    $\begingroup$ @tmighty That's strange, I don't know what's wrong. BTW, the dots have nothing to do with viewing the normals, the dots are shown when you are in face select mode whether you are viewing normals or not. $\endgroup$ – PGmath Aug 24 '15 at 23:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.