1
$\begingroup$

I have a problem when importing an mhx file to blender. Some body parts are missing after importing the model.

Missing body parts

But when i import it to a new blender file it works fine.

$\endgroup$
2
$\begingroup$

This is what is expected when you export an .mhx from MakeHuman with clothing. You need to deselect the options that hide the body parts under clothing in MakeHuman prior to export.

MakeHuman provides those options to reduce polygons/vertices that are not intended to ever be seen in a game, render, or animation.

Likewise, when importing an .mhx model in Blender, you are given options for hiding/showing various aspects of the model. Just make sure your "hide vertices under clothing" options are set to be disabled in both programs.

$\endgroup$
1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.