4
$\begingroup$

Im new to blender and I have a problem with coloring hair particles using cycles render. I used a vertex group to get the hairs sticking out of the scalp of the models head but when adding the colors the scalp is visibly colored as well and it looks really bad, is there a way to only color the hair and not the scalp? Thanks!!![enter image description here]1

$\endgroup$
1
$\begingroup$

Well if you are simply trying to give the mesh object that has the hair particle system a different material than that of the hair strands itself, under the particle settings tab there is a section called Render where you can specify a different material for the hair strands than the emitter object.

enter image description here

$\endgroup$
  • $\begingroup$ I redid the thing a few times sometimes it works and other times the emitter and particles stay the same color, but thanks it worked :D $\endgroup$ – Sabrina Yue Wang Aug 22 '15 at 21:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.