0
$\begingroup$

Here's my video made with blender and unreal engine: https://www.youtube.com/watch?v=QPkYeqT0Jyg

https://www.youtube.com/watch?v=HG3--iTjPq0

I have a problem with plane meshes and I don't know weather it has something to do with Unreal engine or Blender. I need double sided lighting that plane would be displayed on both sides. And even if I select double sided in Unreal engine I still have transparent walls, floors and ceiling so I have to use solid shapes which takes much more time in building lighting and baking maps. For example I model a flower and I don't want to use solidify modifier but then when I export it to Unreal engine and I can't find backface culling option there and I can only see one side of leaf. [the tree is taken from another unreal project and i have no idea how they made it.]

$\endgroup$
  • $\begingroup$ Not sure if this is what you mean but for double-sided foliage see here: goo.gl/KKLB3q $\endgroup$ – KoolMode Dec 20 '15 at 20:03
2
$\begingroup$

This is a problem with the normals. Game engines will always display on only the side where the normals are pointing out. As far as I know, Blender does not allow double sided normals, so make two planes, one for each side.

$\endgroup$
  • $\begingroup$ helix, blender doesn't allow for double sided normal, but the option "backface culling" enables the rendering of both sides. he is asking how to enable this in unity $\endgroup$ – Scalia Aug 22 '15 at 14:43
1
$\begingroup$

1) Set up material in UE4. 2) Open it. 3) Select 'Double-sided' on the panel at the left.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.