1
$\begingroup$

I have a tendency to zoom in a lot in blender, but while trying to sculpt this "zoom in" habit can get annoying. Is there a way that i can lock the the zoom in position while sculpting in blender?

Thank you!

$\endgroup$
1
$\begingroup$

You can temporarily disable Zoom event in the User Preferences.

Zoom in/out to position you'd like so to work comfortable. Then open the window with Ctrl Alt U, type Zoom in the search input textbox and look for the event in the 3D View, to disable/enable simply check/uncheck that option (exact option depends on the type of zooming that you use so frequently):

enter image description here

You may want to leave the User Preferences window opened while you work so not to search for options you've changed.

Note that still you will be able to zoom with other ways in the 3D View window, and using any way in other windows.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.