5
$\begingroup$

Each time I add a new light into my blender scene it doesn't show up or have any effect on the environment. I tried increasing the strength and messing with the translate, rotate, and scale of the light as well as trying different kinds of lights. But no matter what I do it doesn't show up or have any effect on the render.

$\endgroup$
  • 2
    $\begingroup$ Could you please post a .blend? I would use Blend Exchange blend-exchange.giantcowfilms.com $\endgroup$ – TARDIS Maker Aug 19 '15 at 20:15
  • $\begingroup$ could you post a screenshot of your viewport with all options visible $\endgroup$ – A.D. Aug 19 '15 at 20:22
  • 4
    $\begingroup$ make sure you are adding the lamps to the layer you are rendering. $\endgroup$ – zeffii Aug 19 '15 at 20:23
  • $\begingroup$ Make sure clamp isn't set: blender.stackexchange.com/q/17748/599 $\endgroup$ – gandalf3 Aug 20 '15 at 1:19
2
$\begingroup$

I had the same issue and it was because i was in the local view (Numpad /), didn't realize it before i figured out there were no layer selection.

hope this helps someone to not be stupid like me.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.