1
$\begingroup$

I've been trying to create an animation for a creature where he slams the ground and there' s shockwave effect right after the animation.

However, I moved the domain box, where the smoke effect takes place right under the creature that slams the ground and it suddenly deformed the creature (so the creature fitted right in the domain box somehow).

The domain box seems to have animations saved somehow. Maybe this might cause the problem.enter image description here

I am not sure what causes it.

$\endgroup$
  • $\begingroup$ I will include the .blend file soon. Blend exchange is bugging for some odd reasons for me. Can' t upload the file.. $\endgroup$ – TheLast_BlenderBender Aug 19 '15 at 17:44
  • $\begingroup$ What's wrong with Blend Exchange. Can' t upload anything there. $\endgroup$ – TheLast_BlenderBender Aug 19 '15 at 18:04
  • $\begingroup$ Ahh.. here' s the .blend file: pasteall.org/blend/37646 $\endgroup$ – TheLast_BlenderBender Aug 19 '15 at 18:27
  • 2
    $\begingroup$ I heard that Blend-Exchange is giving trouble! Any details? $\endgroup$ – GiantCowFilms Aug 19 '15 at 18:53
  • $\begingroup$ Not sure. It just didn' t upload the file.. So I used pastall instead.. I tried to upload the file for half an hour, it still didn' t do anything. It seems strange though.. $\endgroup$ – TheLast_BlenderBender Aug 19 '15 at 21:59
0
$\begingroup$

Your rig object has a non-uniform scale, giving the character a squished appearance.

To fix this, clear the keyframes on the scale (as the scale doesn't actually change, this won't affect the appearance of the animation), then copy the X or Y value to the Z value:

enter image description here

This shouldn't have been caused or otherwise had anything to do with the smoke simulation. Perhaps you may have accidentally changed the scale while Auto keyframe was enabled (as it is in your screenshot)?

$\endgroup$
  • $\begingroup$ If you use the particle system yourself, has Blender crashed? I can' t understand whether it's my computer or some bugs in the particle systems that cause crash when I try to do something with it. $\endgroup$ – TheLast_BlenderBender Aug 19 '15 at 22:13
  • $\begingroup$ @TheLast_BlenderBender It's working fine for me.. Is it possible you are running out of memory? $\endgroup$ – gandalf3 Aug 19 '15 at 22:26
  • $\begingroup$ Yep. Might be. Need to get something better for doing stuff like this :) $\endgroup$ – TheLast_BlenderBender Aug 19 '15 at 22:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.