3
$\begingroup$

I've got a bunch of planes that are perfectly lined up with the coordinate space, so I can't see them when I go to either front, side, or top view. Is it possible to give planes some thickness for the real-time display, just so I don't lose track of them when I'm editing other meshes?

I can imagine giving them all a thickness modifier that is disabled for rendering, but that seems like a big pain in the neck.

$\endgroup$
1
  • $\begingroup$ You could disable the axis lines with 3D view > Properties region (N)> Display > Only Render, but this will disable a lot of other stuff too. $\endgroup$ – gandalf3 Nov 1 '13 at 0:45
2
$\begingroup$

I only see your problem when you are in orthographic view and your plane overlaps with one axis line. You could go into Properties -> Object -> Display panel and enable Axis or Wire.

$\endgroup$
2
  • $\begingroup$ Is there a way to apply this globally, rather than having to select the option for each and every plane? $\endgroup$ – ajwood Oct 31 '13 at 22:50
  • $\begingroup$ @ajwood Select planes > Enable wire > Right click > Copy to selected. Or change the viewport shading to wire. $\endgroup$ – gandalf3 Nov 1 '13 at 0:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.