2
$\begingroup$

How can I sync the zoom level in all 3 perspectives in a quad view?

Currently, when I zoom in one of them (top ortho for instance) the other two are not zooming with it, resulting in an inconsistent setup. I'm used to all perspectives being in sync from other tools.

$\endgroup$
3
$\begingroup$

In the view preferences (N), under Display, checking "Box" should do the trick:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.