2
$\begingroup$

I'm using Blender Internal. I have a ground plane set as receiving shadows, I have two light emitting planes, both have cast shadows on. I am using indirect lighting to utilize the effect of the light emitting planes. But I get no shadows cast on the ground plane, by the main object, a robot. How to get these shadows? Sorry for the noob question, I just suspect I'm missing some simple tick here or there, that will switch it on. :-)

$\endgroup$
  • 1
    $\begingroup$ In BI, the shadows may be achieved only by Spot lamps. in case of not turning on Raytracing option in Shading scroll (which is rather resources consuming) $\endgroup$ – Mr Zak Aug 18 '15 at 19:45
  • $\begingroup$ Helpful. I have done some testing, and I figured I can use Area Light instead of Light Emission, but it gives a pretty hard raytraced shadow. An option would be to do a little bit Environment Light, say 0.1 this gives a nice soft shadow. And it seems Cycles would be a better option, only I already have all materials in BI. Will do some more testing later on today. Cheers. $\endgroup$ – Aardo Aug 19 '15 at 13:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.