1
$\begingroup$

What are reasons my UV map doesn't show up in 3D view?

enter image description here

3D view in object and edit mode only shows a wireframe. enter image description here

However when I render, I can see the UV map applied. enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ Possible duplicate: blender.stackexchange.com/q/12078/599 $\endgroup$ – gandalf3 Aug 17 '15 at 4:10
  • $\begingroup$ @Gandalf3, the ~.blend file supplied by the original poster of question 12078 was uploaded to Pasteall, and is no longer available. $\endgroup$ – brasshat Aug 17 '15 at 6:37
  • $\begingroup$ It will be helpful to solving your problem if you would please upload a copy of your ~.blend file to Blend-exchange, or another persistent file host, and link to it from your question. While other hosts can be used, it is preferable that the file be uploaded to a site where you control how long the file is available, rather than one where the file is automatically deleted after some period. $\endgroup$ – brasshat Aug 17 '15 at 6:41
  • $\begingroup$ Turns out it was indeed a duplicate question, the solution was the maximum draw type. Is there a hotkey that changes this setting so I don't accidentally do this in the future? Can someone mark this question as a duplicate of the question @gandalf3 linked? $\endgroup$ – agscala Aug 17 '15 at 23:18
0
$\begingroup$

This looks quite obvious to me: the normals are inverted, thus the faces get culled. In english, the textured view is optimised by showing only one side of the faces. This way the inside of the mesh doesn't get rendered.

For some reason you have the faces pointing the wrong way around (ie. Blender thinks that the inside of your mesh is the outside and vice versa.). To fix this, in edit mode select all vertices and go to the Shading / UVs tab (allready open in your screen capture) and under Normals hit recalculate. If this didn't work, you can try to manually invert them by hitting Flip Direction. Now the surface should work.

I hope this helps.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.