3
$\begingroup$

I think I pressed an unintended keyboard shortcut and this cursor thing

Cursor

in 3D view disappeared. What is the name of it and how to get it back?

I am already in object mode, not in edit mode.

Edit

From the comment, it seems that it is called "manipulator". However, pressing Ctrl+Space does not show it.

$\endgroup$
  • $\begingroup$ Ctrl + Space is the shortcut for hiding and showing the manipulator $\endgroup$ – TLousky Aug 16 '15 at 12:57
  • 1
    $\begingroup$ You can turn it on and off from the UI as well: blender.org/manual/getting_started/basics/transformations/… $\endgroup$ – TLousky Aug 16 '15 at 13:11
  • 1
    $\begingroup$ Pros call it widget or just thingy ;) $\endgroup$ – Jaroslav Jerryno Novotny Aug 16 '15 at 18:22
  • $\begingroup$ @Jerryno lol, pros don't know the name because they don't use it. It just gets in the way of what you're trying to click on, and keyboard shortcuts are faster. :-p But back in the day it helped me understand the concept of a selection's Median Point. $\endgroup$ – Mentalist Mar 30 '16 at 4:39
3
$\begingroup$

It looks like I have disabled all manipulators like this:

Manipulators disabled

in which case pressing Ctrl+Space does not have an effect.

Turning on at least one of them like this:

Manipulators enabled

brings the manipulator back.

Hovering over the item does not show a keyboard shortcut, so it must have been a mis-Shift-click instead of an unintended keyboard shortcut.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.