1
$\begingroup$

Only one sculpting brush shows up on startup. How do I get all the ones back that come with Blender? Thanks

enter image description here

$\endgroup$
1
  • $\begingroup$ maybe load the factory settings? (file --> load factory settings) $\endgroup$
    – gladys
    Aug 15, 2015 at 7:43

2 Answers 2

1
$\begingroup$

I hate loading factory default because of all the settings/theme that I would have to reset. Downloading and installing a new version did not fix the problem either. So, I had Blender on another computer with it's startup.blend on dropbox, I just opened that and saved it as the new start up file. All brushes were there now. Thanks for the answers.

$\endgroup$
0
$\begingroup$

I know of two more choices if restore to factory settings doesn't work for you. The first is to append another saved blender file. File>Append choose file and browse to the brushes. The second is to reinstall blender.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .