2
$\begingroup$

I am not sure if it's a bug or something but blender have saving issues, when I press Ctrl+S to save blender file,

the file saves not in blender format,

so every time I have to remove the 1 from the format in the end and add it to the title.

My Question is: Can I somehow fix this and Save without the need to press CtrlShiftS > +

$\endgroup$
  • 3
    $\begingroup$ I think that is a versioning system built into blender See Ref $\endgroup$ – leigero Aug 13 '15 at 20:01
  • $\begingroup$ read the manual page for versions (blender.org/manual/data_system/files/…) $\endgroup$ – cegaton Aug 13 '15 at 22:42
  • $\begingroup$ "read the manual page for versions". That's just the kind of answer I don't expect to see on Stack Exchange. $\endgroup$ – mins Nov 18 '15 at 20:21
4
$\begingroup$

.blend1, .blend2,... are the auto-backup versions of your last saved file (see in user preferences/File "save versions"). .blend is the current version.

$\endgroup$
  • $\begingroup$ Can I somehow change it, for it to add number 1 to the end of the file NAME not the format ? $\endgroup$ – Igor Tatarnikov Aug 13 '15 at 20:27
  • 2
    $\begingroup$ WHAT is the problem to deal with OS ? And to tell it to open files with extension .blend1 with the same program as is being done for those .blend ones, instead of trying to change writing files process? $\endgroup$ – Mr Zak Aug 13 '15 at 21:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.