I unwraped the object, added texture to it. But now I'd like to add some more detail the object. Tried to select only the new geometry and select "Smart unwraped" but the work of unwraping it didnt show in UV image editor. Here's blend. file:


You didn't pack the texture with the file so I wasn't able to check where they were assigned to...

...anyway, by unchecking the UV local view box, you should be able to Unwrap and see the faces.

enter image description here

That option is not well integrated in Cycles, while it is often useful in Blender Render. Developers talk about it in this review.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.