4
$\begingroup$

On my Mac I am used to select an edge loop with Alt RMB. Suddenly it does not work in the blender file I am working on. If I open a new file, create some loops in a cube and ... I can select an edge loop with ALT RMB. Why is ALT RMB not working in this one blender file here

$\endgroup$
  • 4
    $\begingroup$ because you are in Face selection mode, perhaps? $\endgroup$ – zeffii Aug 13 '15 at 11:01
  • 2
    $\begingroup$ yup (shame on my Face) $\endgroup$ – Old Man Aug 13 '15 at 12:01
5
$\begingroup$

While in Edit Mode, you have the ability to limit the kinds of selections that your cursor can make.

enter image description here

When I took this screenshot it was set to Vertex selection mode here, the two others are Edge selection and Face selection.

  • When in Vertex selection mode you can't pick edges or faces directly.
  • When in Edge selection mode you can't pick vertices or faces directly.
  • When in Face selection mode you can't pick edges or vertices directly, as a consequence this prevents edge loops from being selected

You can have multiple modes active at the same time, which can be handy, by holding down shift and click on the icon.

enter image description here

$\endgroup$
0
$\begingroup$

Try to turn off "Emulate 3 Button Mouse"

You can find it at:

-> File

-> User Preferences(Ctrl + Alt + U)

-> Input

-> Mouse: Emulate 3 Button Mouse(OFF)

-> Press "Save user Settings"

enter image description here

$\endgroup$
0
$\begingroup$

A similar problem can arise when an edge is missing. If the other answers here don't work, try to find the missing edge and fill it

  • get in vertex-select mode
  • select the missing edge's endpoints
  • push f to connect them with an edge.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.