Im trying to show a downspout eroding the soil away as an example.

I have tried: A. Using a boolean to deform over time the (ground mesh(obstacle) OR animating shape keys for the (ground mesh(obstacle).

B. I then baked the fluid simulation and it does not follow the animated deformation?

It is driving me nuts, i did get this to work in MODO but I am falling in love with Blender and its community.

Please help me..


It is quite simple. In the Fluid Obstacle settings, check Export Animated Mesh.

Also, make sure the obstacle is not set as Volume, or concave areas won't work as expected.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.