2
$\begingroup$

Retopo pulling unwanted verticesI'm having issues with blender selecting vertices that I can't see and projecting them through the other side. Is there a setting where I can make it not allow selecting through my sculpt during the retopo process?

Here is an example of what this is doing. Of course, I can't work in wireframe because its too hard to see my vertices.

$\endgroup$
4
  • $\begingroup$ is your mesh supposed to be symmetrical? $\endgroup$
    – Bithur
    Aug 10 '15 at 0:37
  • $\begingroup$ Yes its symmetrical. $\endgroup$ Aug 10 '15 at 0:45
  • $\begingroup$ if only 1 side has been damaged, you can try to symmetrize it on the +/- axis $\endgroup$
    – Bithur
    Aug 10 '15 at 0:46
  • $\begingroup$ I don't have issues with the damage I can fix that -- I just want to know if there is way to change the reference model's wireframe color. I can barely see what I'm doing in wireframe mode because the dynotopo is so cluttered. $\endgroup$ Aug 10 '15 at 0:51
2
$\begingroup$

open user preferences (file menu or Ctrl+Alt+U) go in theme tab, select 3D View and change the colors

User pref

$\endgroup$
1
  • 1
    $\begingroup$ OMG Thank You Purple on Purple was killing me!!! $\endgroup$ Aug 10 '15 at 1:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.