2
$\begingroup$

While I was sculpting a model I noticed a vertex has gone way out of whack and gone inside the model and will not move back to where it should be by using brushes.

It is a vertex generated by the multi-resolution modifier, below is the vertex in question:

http://imgur.com/EMD49mU

Base mesh without modifier:

enter image description here

It did not happen immediately and I am not exactly sure when, it was after 5 or so hours of sculpting I noticed it and it wouldn't have gone unnoticed for a too long. I believe it may have occurred when I was using the Crease brush if this helps.

If anybody knows how to fix this it would be much appreciated, I don't understand how this has happened to one side and not the other also, as it should be mirrored.

Many thanks!

$\endgroup$
  • 3
    $\begingroup$ Can you hide the rest of the mesh and then use a Deflate brush on the pulled vertice? $\endgroup$ – Todd McIntosh Aug 5 '15 at 22:01
  • $\begingroup$ Also what does the base mesh look like right now if you disable the mult-resolution modifier? $\endgroup$ – Todd McIntosh Aug 5 '15 at 22:02
  • $\begingroup$ Added image without multi-res, also I wouldn't know how to do that, rather new to Blender! Would you be able to explain how I would go about this? $\endgroup$ – Rhys Aug 5 '15 at 22:32
  • $\begingroup$ Well in edit mode you can select vertices and hit H to hide them. Depends if you can actually get to that vertex in edit mode though. Maybe post your blend file? $\endgroup$ – Todd McIntosh Aug 6 '15 at 2:27
  • $\begingroup$ I cannot, that vertex does not exist in edit mode as far as it's concerned. $\endgroup$ – Rhys Aug 6 '15 at 13:15
1
$\begingroup$

Epiphany hit me and I just deleted the faces over the point in edit mode, switched back to sculpt mode, grabbed the vertex with the "grab brush" and pulled it back to the outside, filled the faces back in in edit mode and then smoothed out the mess that made back in sculpt mode.

Pretty much what Todd suggested!

All good now!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.