7
$\begingroup$

I'm unwrapping a deformed cube, so I've set all edges to be seams. When I unwrap, I get 6 polygons as expected, but I'd like there to be a gap between them on the UV map. Currently, they are all touching each other.

The blender manual mentions a margin setting, but I cannot for the life of me find it, even after googling it, and the manual glossed over it.

Using 2.71

$\endgroup$

1 Answer 1

13
$\begingroup$

Once you've unwrapped your model, you can adjust the margin at the bottom of the Tool Shelf (T):

enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ Ah, I have to hit the + tab at the bottom. So strange. Why isn't it with the other tool shelf options... $\endgroup$
    – Karric
    Commented Aug 5, 2015 at 16:01
  • 1
    $\begingroup$ The operator properties is a section at the bottom of the toolbar that can be hidden leaving the + to get it back. The same options are available in a floating dialog by pressing F6 $\endgroup$
    – sambler
    Commented Aug 6, 2015 at 7:17
  • $\begingroup$ @sambler - I'm on a mac, and the F3 to F7 keys do nothing. F8 does something, I get an hourglass icon, but I'm not sure what. $\endgroup$
    – Karric
    Commented Aug 6, 2015 at 16:40
  • $\begingroup$ Tick the answer checkbox, dude. $\endgroup$
    – cubrman
    Commented Feb 22, 2017 at 7:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .