2
$\begingroup$

Hello friends this is my first post here.. I just started my own project after tons of procrastinating, and after maybe 2 horus of Blender tutorials, i made a model. It's a submarine, i know it looks like a bomb but it's just the basic version, and it looks somewhat fine on Blender (and it's not finished yet).

How it looks on Blender

Now This is how the imported mesh looks on Unreal. How i t looks on UnrealEd

How it looks on UnrealEd Now the problem comes when importing it to UnrealEd, it seems like it smooths out the edges of the Mesh. There msut be a problem when exporting right?

It looks ok if i uncheck the Apply Modifiers box, but it only renders half the submarine (Considering Mirror is a Blender modifier) and if i leave it checked it'll end up looking like pic 2. Even when selecting faces (which was the recommended option in the tutorial)

tl;dr Mesh looks ugly on unreal what should i do?

$\endgroup$
-1
$\begingroup$

Oh my. After a some search i've come up with the answers.

Followed This and This which are basically the same answer. Worked like a charm.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Please don't just add a link as an answer. Make a brief description of the contents of the links. If the links disappear or change your answer will not be helpful for others trying to solve similar issues. $\endgroup$ – user1853 Jul 30 '16 at 19:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.