0
$\begingroup$

I asked a question previously as to how I could solve Subsurface modifier creating stretchmarks here

User Denis answered this question. He said I should do an unwrapping operation by pressing U > Unwrap and then press F6 to bring up a panel where I could check the box "Use subsurf modifier". The problem is, when i do the Unwrap operation, the UV layout I spent a lot of time making is completely discarded and replaced by a generated one. After that, yes, I can bring up the "Use subsurface modifier" checkbox.

How can I check the box without deleting my UV-layout?

Thanks for reading!

$\endgroup$
  • $\begingroup$ You can't; that's only an option when the operator is evoked, unfortunately. Work is being do to change this (the ability to change operator parameters after another operator is called). $\endgroup$ – someonewithpc Aug 2 '15 at 17:04
  • $\begingroup$ To preserve your UV-layout you can first select all seams (in UV / Image Editor) in your UV map and execute UV > Seams from islands. Then you can unwrap again and mark that "Use Subsurf" checkbox. However, that didn't help for me to get rid of stretching. $\endgroup$ – Mr Zak Aug 2 '15 at 17:55
  • $\begingroup$ Unfortunately, the UV-layout will still be discarded. However, the new generated layout looks like it kept the overall shape, just that all the parts are distorted and out of place. Know any remedy for that? $\endgroup$ – Espen Sales Aug 23 '15 at 17:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.