2
$\begingroup$

I am using Blender version 2.74 with cycles and I have a scene that I cannot get to render. When I click render it will just stay on the viewport will just show a checkerboard and show no signs of rendering. It seems to be using all of the memory on my computer but barely any of the CPU. This must have something to do with the model because I can easily render other models. I have tried disabling all the particle systems on the one object I am rendering but still nothing will happen.

Here is the link to the .blend if anyone is interested.

If anyone can help that would be very appreciated. Thank you.

$\endgroup$
  • 1
    $\begingroup$ The file does render slowly in my computer, a few of minutes to build the BHVs and 42 minutes to render. It does have a massive amount of particle systems though... Those take a while to compute before the render even starts, using a lot of processing power and RAM and then there is the rendering process itself. You have three options: 1 Simplify the scene and keep it to something you can deal with. 2 Render on a more powerful computer. 3 be very patient (zen monk -like). i.stack.imgur.com/kl6oJ.png $\endgroup$ – user1853 Jul 31 '15 at 5:56
  • $\begingroup$ Thanks for that. I guess I just need more RAM. Also, just out of curiosity, how much RAM do you have? $\endgroup$ – Maximilian Carr Jul 31 '15 at 13:57
  • $\begingroup$ I have 16GB in my computer Rendering did use all of the CPUs $\endgroup$ – user1853 Jul 31 '15 at 17:08
3
$\begingroup$

Your ParticleSystem2 setup for your pebbles is what is bogging down the render. It's currently set for 30k particles with 100x children to render which I think is the source of your infinite render time.

I would cut down on the number child particles by quite a bit. I would also use a blend texture from foreground to background to effect the particle density so it would give me more particles near the camera and less particles in the background. You may have to apply the curve modifier to get the blend texture to work properly.

You could also use a pebble texture for the background pebbles instead of actual geometry particles, which will cut down on your particle count as well.

$\endgroup$
  • $\begingroup$ Yeah, that makes sense. I thought it wasn't the particle system because I thought disabling them in the viewport would prevent them from rendering and when I disabled them it still wouldn't render. Now I realize that I have to also disable them for rendering. I guess I just have to cut down on the particles. Thank you. $\endgroup$ – Maximilian Carr Jul 31 '15 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.