7
$\begingroup$

Yesterday, I upgraded to Windows 10 from Windows 7 and I had Blender version 2.75a installed before the update. Went to load blender and I get that script box that pops up to load blender and then nothing happens. The box does not show anything and then it just closes. Any suggestions?

I have tried reinstalling blender after the update. Same thing happens.

$\endgroup$
  • 2
    $\begingroup$ Reinstall C++ 2012 redist here: microsoft.com/en-us/download/details.aspx?id=30679 might help $\endgroup$ – Jaroslav Jerryno Novotny Jul 30 '15 at 11:52
  • $\begingroup$ I have tried both and still no luck. The Blender-app.exe does the same thing as stated above (opens the script box). I also reinstalled the C++ Redist, no dice. . Thanks for the suggestions. Anything else come to mind? $\endgroup$ – Rowdydowdy Jul 31 '15 at 12:55
  • $\begingroup$ related blender.stackexchange.com/questions/34901/… $\endgroup$ – zeffii Aug 1 '15 at 9:00
  • $\begingroup$ Probably the best thing to do is to wait for blender to come out with a compatibility update. If you're a major blender user, I'd refrain from updating to windows 10. $\endgroup$ – MagisterTech Aug 7 '15 at 22:11
  • $\begingroup$ update the dirvers for your gpu $\endgroup$ – user1853 Aug 7 '15 at 22:40
4
$\begingroup$

I've been using Blender one Windows 10 for a while and have not had any problems.

Some tips:

  • Run the latest version
  • Run as Administrator
  • Try the installer instead of the zip, or the zip instead of the installer
|improve this answer|||||
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.