2
$\begingroup$

I cannot edit vertices, edges or faces because of the 3d cursor. When in edit mode with the appropriate vertex, edge or face icon selected I try to click to select, say a vertex which I want to drag to resize and all I get is the 3D cursor which cancels the drag edit action.

$\endgroup$
  • 5
    $\begingroup$ Are you using a left or right mouse button to drag? $\endgroup$ – Denis Jul 30 '15 at 2:10
  • $\begingroup$ Im on a Mac with magic mouse track ball. $\endgroup$ – Colin Jul 30 '15 at 2:49
  • $\begingroup$ You have to use right mouse button to move faces, vertices, and edges. If that still does not work, try going into user preferences to check if anything is changed. $\endgroup$ – Kesha Wilson Jul 30 '15 at 3:15
  • 2
    $\begingroup$ In general, you may find the keyboard shortcuts G/R/S are easier and faster when you want to Grab, Rotate, or Scale. Not trying to side-step your question, just sharing workflow advice that has worked for me. $\endgroup$ – Mentalist Jul 30 '15 at 3:31
  • $\begingroup$ possible dup : My Mac Mouse has only a left button $\endgroup$ – Chebhou Jul 30 '15 at 7:02
0
$\begingroup$

You can change the mouse button with which you click in the Preferences/Input and change (select with) to Left, it is set to Right by default

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Guys Many Thanks for your help! Preferences/Input > set to left did it for my Mac mouse. Thanks Igor, Very grateful for this active and knowledgeable forum. $\endgroup$ – Colin Jul 30 '15 at 10:04
  • $\begingroup$ Would you mind upvoting me and marking as an answer. $\endgroup$ – A.D. Aug 1 '15 at 19:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.