1
$\begingroup$

This question already has an answer here:

character in my blender is Low quality viewport

but in the render is: render

I want render quality = quality in 3D view

$\endgroup$

marked as duplicate by David Jul 29 '15 at 14:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    $\begingroup$ what exactly do you mean by “low quality”? $\endgroup$ – PGmath Jul 29 '15 at 13:08
  • $\begingroup$ character is opaque $\endgroup$ – parsa Jul 29 '15 at 13:11
  • $\begingroup$ You want it to be transparent? $\endgroup$ – PGmath Jul 29 '15 at 13:14
  • $\begingroup$ no no . See the photos carefully $\endgroup$ – parsa Jul 29 '15 at 13:17
  • $\begingroup$ I want to be clear picture $\endgroup$ – parsa Jul 29 '15 at 13:22
1
$\begingroup$

To get the pixelated look in the view port you have to turn off Mipmaps.
That setting is in the user preferences under the System tab.

mip maps setting


For a small texture to be rendering like that, both MIP Map and Interpolation bust be unchecked. Those settings are in the texture tab of the properties window.

texture settings

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.