5
$\begingroup$

just wondering where to enable motion blur in the blender internal render engine.

It's supposed to be in the render settings called "sampled motion blur" but I can't find it. I am using Blender 2.74

Download demo-file here.

$\endgroup$
  • 3
    $\begingroup$ It should be right there.. Have you tried reloading factory settings? $\endgroup$ – gandalf3 Jul 27 '15 at 18:55
  • $\begingroup$ @gandalf3 not yet, how do I do that? $\endgroup$ – Marten Zander Jul 28 '15 at 7:07
  • $\begingroup$ Info (near the top of the window by default) > File > Load Factory Settings $\endgroup$ – gandalf3 Jul 28 '15 at 19:17
  • $\begingroup$ @gandalf3 okay, I found out when I make a new file or reload the factory settings Sampled motion blur returns to my render settings. Somehow this problem is connected with the file I am working with. Do you have any idea ? $\endgroup$ – Marten Zander Jul 29 '15 at 6:16
  • $\begingroup$ That's strange.. Is it possible you could upload the file in question? $\endgroup$ – gandalf3 Jul 29 '15 at 7:22
5
$\begingroup$

Sampled motion blur is not available in Blender internal when the Full Sample option is enabled in Anti-Aliasing.

The solution is to turn off Full Sample.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.