1
$\begingroup$

With some reason I've got strange lines on my finished texture. When I made it I didn't see it. When I re-opened the projects I saw the strange black/white lines on my object. Look at the hand You asked for the UV and texture

$\endgroup$
3
  • $\begingroup$ Can you add a screenshot of the UVs and the texture, it looks like you needed to increase Bleed beyond the UV faces while painting. $\endgroup$
    – Denis
    Jul 26, 2015 at 18:14
  • 2
    $\begingroup$ read this: blender.stackexchange.com/a/14979/1853 and blender.stackexchange.com/questions/31275/… $\endgroup$
    – user1853
    Jul 26, 2015 at 20:19
  • $\begingroup$ I think it isn't the problem, because the lines weren't there when I draw it, and the UV was there too. It only appeared when I re-opened it. Now it is appeared in Unity aswell. One more thing: It can be only seen from relatively far. If you stare it from close, you won't see them. $\endgroup$
    – 505Legion
    Jul 26, 2015 at 20:29

1 Answer 1

2
$\begingroup$

This is a mipmapping issue.

When painting the texture, Blender disables mipmapping (so everything looks shaper) so you don't notice the problem.

When you view the object from a distance, it's actually using a scaled down version of the texture, which shows the black background bleeding through, hence the wires. The solution is to increase Bleed.

You can also fix it in a 2D software using the 'maximum' filter.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .