1
$\begingroup$

I've had Blender 2.75 for a few days now and I've run into this problem. I'm trying to make my "character"lip sync however I can't select multiple vertices, I've tried b and c keys yet nothing but a few vertexes are being selected, which I didn't need like ones on the hair. I imported this character from wow model viewer, I watched a tutorial on it and everything looked like it was going fine he could manipulate and move them just fine. Also the vertices aren't "linked" together if I move one it will create a hole and the other vertices around them will simply stay in their original state. You can see how this is a problem. I tried to make mouth movements using bones but that was very time consuming so I eventually gave up :/ Help meh D:

$\endgroup$
  • $\begingroup$ It sounds like you imported a very poor model, that is many disconnected pieces. Try removing doubles, with everything selected. Or in object mode, selecting the whole mesh and pressing Ctrl J for join. $\endgroup$ – David Jul 24 '15 at 14:09
  • 3
    $\begingroup$ screenshots or blend file will demonstrate the problem better $\endgroup$ – Chebhou Jul 24 '15 at 14:33
  • $\begingroup$ Okay I posted the .blend file here mediafire.com/download/8nt27wz1lc414g0/newtester.blend I had already tried removing doubles and ctrl j but it still does it D: however it could be the fact that the model is poor:( $\endgroup$ – Melissa Jul 25 '15 at 9:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.