2
$\begingroup$

Fire is no longer being emitted from my material, even though I have not made changes to my material. The node setup is exactly as I had it before, but now nothing works.

Here's the .blend file.

$\endgroup$
4
$\begingroup$

The problem isn't the material, it's that there are no visible flames in the simulation.

On the "Debris Emitter" object, the Flame Rate set set to .025 If you set it to something like .25, the material works fine:

enter image description here

$\endgroup$
  • $\begingroup$ Thank you! I was just looking through older incremental saves and did find a working one. I was just at the stage of trying to figure out what on earth was different between the older working version and the broken present version. You solved it! $\endgroup$ – Mentalist Jul 23 '15 at 2:30
  • $\begingroup$ Something interesting to note: In my earlier working file the Flame Rate was set to 0.025 and yet flames were visible. I think this means that the Flame Rate value required to make flames visible is also dependent on some other variable - but I don't know what that variable might be. $\endgroup$ – Mentalist Jul 23 '15 at 9:59
  • 1
    $\begingroup$ @Mentalist There is a Speed setting in Domain settings > Smoke Flames > Reaction which affects the behavior of all flames in the domain. Perhaps it was set lower in the working .blend? (lower = faster burning = more fuel burned at once = larger flame) $\endgroup$ – gandalf3 Jul 23 '15 at 18:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.