5
$\begingroup$

When in the rendered shading view the background is normally transparent, but all of a sudden it turned black. I don't know if I accidentally pushed a button, and I don't know how to turn in back to transparent.

The Transparent Film option is checked in the render properties panel.
What did I miss?

enter image description here

$\endgroup$
  • $\begingroup$ Odd.. Is it possible you could upload a .blend which demonstrates this? $\endgroup$ – gandalf3 Jul 15 '15 at 8:08
  • $\begingroup$ @gandalf3 how do I upoad a blendfile? $\endgroup$ – gladys Jul 15 '15 at 8:19
  • $\begingroup$ Upload it to some hosting service (e.g. pasteall or blendexchange) and put the link here. $\endgroup$ – gandalf3 Jul 15 '15 at 8:21
9
$\begingroup$

You appear to have a background image which is being displayed under the viewport render. If you disable it in 3D view > Properties region (N) > Background Images, the transparent background is visible once more:

enter image description here

$\endgroup$
0
$\begingroup$

In case this happens while looking at the Render Result, check your channels of the image to draw.

Screenshot of Chanel Buttons - RGB activated

Screenshot of Chanel Buttons - RGBA activated

$\endgroup$
  • 1
    $\begingroup$ the question was about the 3D view, not looking at the render result. $\endgroup$ – David Nov 24 '17 at 13:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.