1
$\begingroup$

I just upgraded from 2.72b to 2.75a and now I can't rotate my view with my mouse anymore. Even if i hold down the shift button, it wont change my view either. I have tried changing the free/trackball option in User Preferences, but it doesn't do anything. Any advise?

$\endgroup$
  • $\begingroup$ That's very strange.. Does enabling Emulate 3 button mouse and using Alt+LMB instead of MMB do anything? $\endgroup$ – gandalf3 Jul 15 '15 at 0:42
  • $\begingroup$ doesnt appear to do anything $\endgroup$ – SpartaDawg Jul 15 '15 at 0:46
  • $\begingroup$ Hm. Have you tried reverting to factory settings? $\endgroup$ – gandalf3 Jul 15 '15 at 0:51
  • $\begingroup$ Yes sir, ive tried that several times. I will re'install it all, see if that makes a difference. $\endgroup$ – SpartaDawg Jul 15 '15 at 0:54
  • $\begingroup$ Got it working now, and followed your advice for the Alt+LMB - it works! Thanks for the help :) $\endgroup$ – SpartaDawg Jul 15 '15 at 1:00

Browse other questions tagged or ask your own question.