0
$\begingroup$

When going to render my scene, I have my samples set to 60 (A test render) and shadow layers with alpha set up. When I start to render the animation, it begins to render at 510 samples and the alpha layers don't work. Any ideas as to what might be going wrong?

$\endgroup$
5
  • 2
    $\begingroup$ Probably checking Render Layers tab, Layers scroll, Samples slider, may help. If not 0, It makes cycles to render adjacent layer using that amount of samples. $\endgroup$
    – Mr Zak
    Jul 11, 2015 at 23:51
  • 1
    $\begingroup$ See blender.stackexchange.com/q/21154/599 $\endgroup$
    – gandalf3
    Jul 12, 2015 at 7:38
  • $\begingroup$ There is a checkmark in the samples tab that says "square samples." I don't know if 16 squared is 510, but that is probably what is happening. $\endgroup$ Jul 12, 2015 at 14:29
  • $\begingroup$ the samples are set to zero in the render layers tab and square samples are unchecked. I don't know what else could be the problem. $\endgroup$
    – Dana
    Jul 12, 2015 at 14:34
  • $\begingroup$ I just realized that the only thing wrong, is the displayed sample value. it seems that the actual sampling is correct. I still would like to figure out how to fix the display in the render view though. In addition I am trying to render out a shadow layer, which isn't working properly. I have a setup that is supposed to render out a shadow catcher layer, but is only renders out one big alpha image. $\endgroup$
    – Dana
    Jul 12, 2015 at 16:22

0

You must log in to answer this question.

Browse other questions tagged .