1
$\begingroup$

So my problem is that I cannot resize the toolshelf in any direction, which is really annoying since I don't see the tabs because there are so many of them. I'd like to resize it and I have no idea why I cannot. And it's just the toolshelf, other areas can be resized with no problem. enter image description here

$\endgroup$
  • $\begingroup$ Could you please give a little bit more information. Some images could be very beneficial. $\endgroup$ – TARDIS Maker Jul 6 '15 at 19:00
  • $\begingroup$ You can not resize the toolbar if what you are talking about is what I think it is. Try changing the DPI resolution in your User Preferences. Or use your MMB to click and drag to the left or right $\endgroup$ – VRM Jul 6 '15 at 19:03
  • $\begingroup$ Also, hover the mouse over the tabs and scroll with the wheel, to reach the hidden tabs $\endgroup$ – josh sanfelici Jul 6 '15 at 19:06
  • $\begingroup$ dpi doesn't help. I can't resize it with any of the mouse buttons. I can't change its width nor can I resize it vertically so that I could see the tabs better. I don't remember any major changes that could have caused this issue $\endgroup$ – silo44 Jul 6 '15 at 19:33
  • $\begingroup$ I can't really understand what your issue is. What part of the toolbar are your trying to resize? $\endgroup$ – TARDIS Maker Jul 6 '15 at 19:37
1
$\begingroup$

pressing Numpad + or Numpad - you can zoom in or out on any window (or control) in Blender.

To resize the panel drag it with the left mouse button.

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Cegaton, comparing the image in your answer to the image in the original post (as edited), there is something else going on there, perhaps an addon that is throwing a wrench in the wringer. He does state in the answer that trying to move the tool shelf border using LMB doesn't work. $\endgroup$ – brasshat Jul 7 '15 at 2:12
  • $\begingroup$ exactly brasshat. Thank you for understanding the problem. Now I've realised the plus sign which expands the properties panel doesn't work either, only the shortcut works. I'd like to solve it without reseting the interface settings. $\endgroup$ – silo44 Jul 7 '15 at 18:22
  • $\begingroup$ try resetting to the factory settings. Then start adding your addons one by one until you find the one that is preventing you to work. $\endgroup$ – cegaton Jul 7 '15 at 18:54
  • $\begingroup$ To expand on what cegaton said, you can choose File > Load Factory Settings without permanently altering your existing settings (as long as you don't save your preferences after loading). Then open your .blend and see if the problem has been resolved. The first step is to diagnose whether the behavior is caused by an add-on. $\endgroup$ – Mentalist Jul 8 '15 at 14:35
  • $\begingroup$ ok so I've loaded factory settings and enabled approximately all the addons I used before, and now it works, so it wasn't because of addons $\endgroup$ – silo44 Jul 9 '15 at 18:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.