0
$\begingroup$

I've modeled a robot arm, and the materials applied are matcaps. That model renders fine in viewport and F12. But I've also created a globe, with a matcap and a normal map. It renders properly in the viewport, but not on render.

Any advice?

Screenshot: enter image description here

$\endgroup$
  • $\begingroup$ Yes, under Render Settings > FIlm check the Transparent checkbox $\endgroup$ – VRM Jul 6 '15 at 13:37
  • $\begingroup$ @NoviceInDisguise - Thanks! That did it for rendering transparency. $\endgroup$ – Karric Jul 6 '15 at 16:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.