0
$\begingroup$

I am a total newcomer to using Blender, so I probably have something not adjusted correctly. Here is my problem. I will be editing videos using the video editor, and all of a sudden, the video will jump to playing 3-4X the normal rate. I am not making changes to the frame rate or anything else. In one instance, I watched a section of video and it was working fine, but then I got up and got someone to come look at it, and when I got back to the computer it was playing faster.

I have yet to discover a way to fix this issue. I will try adjusting frame rates and other items, but it still flies over the video in the preview window at probably somewhere around 100-120 fps.

$\endgroup$
  • 2
    $\begingroup$ Could you add some info on your video files, rendering options, etc? $\endgroup$ – Ignorante Aug 13 '15 at 18:05
  • $\begingroup$ Make sure to use "AV Sync" and "Frame Dropping" from the Timelines Playback menu... $\endgroup$ – Samoth Nov 18 '15 at 15:58
1
$\begingroup$

There is a pretty good explanation from Mikeycal Meyers.

It's about the "Refresh Sequencer" function and the MPEG Preseek option (set to its maximum of 50) in each video Strip Property. If this won't help you, try to use Proxies which take some time to be built, but they should not only improve your cutting workflow but eliminate your issue as well.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.