1
$\begingroup$

Making a logo - very simple - 5 words all set on a black background that appear independently in sequence. I used the Outliner editor to set keyframes for the text to appear. It works as designed in the render view but when I animate the logo all of the words are visible at frame 1. What am I doing wrong?

$\endgroup$
  • $\begingroup$ Need more details. What property are you applying the keyframes to? What do you mean by "the render view" and "when I animate"? There are known issues with keyframing OpenGL opacity due to shader caching and that may be what you're encountering. $\endgroup$ – foobarbecue Jul 2 '15 at 21:08
2
$\begingroup$

In Blender, there are always two Settings for Viewport and Rendering. For Viewport visibility use visible_ipo_on and for Rendering restrict_render_off

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.